Jump to content

Vanj85

Members
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

15 Good

About Vanj85

  • Rank
    Fisherman

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Need 1 or two guys to fill my boat saturday early a.m. thinking either going where its hot in st.joe or staying close to home and hitting muskegon. 17'er so if its over 2'ers spray sucks a little but not too bad. I have all necessary gear just need few more people to fill rods and make travel worth it if we get on to fish. Pm me for details. Sent from my SM-G955U using Great Lakes Fisherman Mobile App
  2. Yea, some how I ended up having non resistor plugs end back up in my powerhead. Changed those out and have been good to go since. Megabyte was a saint for trying my probe out, and we had a couple decent chats as well. I also want to say fish hawk is hands down the best company to deal with on possible defective stuff, they sent me a new head unit and transducer to try before I double checked the plugs no cost to me and didn't even have to show proof of purchase and took me a few weeks with each to test out due to work and weather and they never said a word about the time. Sent from my SM-G900V using Great Lakes Fisherman Mobile App
  3. Megabyte offered to try it this weekend, thanks everyone for their input Sent from my SM-G900V using Great Lakes Fisherman Mobile App
  4. It's free if in warrenty, they already sent a new head unit to try, but it didn't fix everything. Sent from my SM-G900V using Great Lakes Fisherman Mobile App
  5. It's still under warrenty, i'll p.m. you contact info in a little bit Sent from my SM-G900V using Great Lakes Fisherman Mobile App
  6. I need someone willing to try my probe out it is not reading properly. I have tried everything to trouble shoot, including but not limited to, new display, transducer angle, dedicated electronics battery, resistor plugs, and not moving to see if I get down temp and nothing. Display says low batteries, yes I have put multiple sets of batteries in, and doesn't have down depth temp or speed. Every once in a while it will show speed and temp quick but will be off on both. I have top speed and temp just nothing down. I've turned gain up and down also. I just need someone who works, lives, or plays in grand rapids or muskegon to use my probe with their unit so I can see if it's transducer or probe issue. Thanks in advance. Sent from my SM-G900V using Great Lakes Fisherman Mobile App
  7. I fished the afternoon., nothing in 20-50, moved out to 160-200 took 4 coho missed 4. Most hits were around 150 fow 50 down wire divers were the ticket. Saw a few guys working the pier on my way out. Sent from my SM-G900V using Great Lakes Fisherman Mobile App
  8. Vanj85

    Cannon down rigger issues

    Sounds like an underlying problem. I had unitrolls and never had an issue, upgraded over the winter to electric and couldn't be happier. I'd look for the cause of the problem not the result.
×