Jump to content

Tightbox

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

10 Good

About Tightbox

  • Rank
    Fisherman
  • Birthday 05/14/1984

Personal Information

  • Real Name
    Nick
  • Location
    Two Rivers
  • Interests
    Hunting, Fishing
  • Occupation
    Plumber
  1. Selling my 260 Fisherman Flybridge. This boat is in very nice condition for its age. Throttle and shift cables have been replaced. The twin 3.0L Mercruisers have about 350 hours on them. Boat is equipped with the following: Furno Radar Raymarine 6002 Autopilot Lowrance HDS 5 Fishhawk X4 4 Walker Electric down riggers w/auto stops Custom built dual electric mast 18' Taco outriggers rocket launcher w/side rod trees porta potty washdown pump Bimini Top with lights for Bridge 4 bank on board charger lots of room for tackle storage! Also included in sale: 10 type 1 PFD's w/lights extra Downrigger parts Misc. items such as bottom paint, Wax, filters, ext. EZ loader tandem axle trailer Asking $17,500 OBO Call Nick at 920 860-1002 can email or text pictures
  2. I am just running the Ethernet cable. I had a HDS 5 (which is the unit the transducer is hooked up to) connected to a friend's HDS 12 with a 6' Ethernet cable last year with no issues. When he returns to fish for the summer we will again have that same setup. I purchased an additional HDS 5 this winter which I put on the back of my hardtop for ease of sight when in the rear of the boat. I have the two HDS 5's currently connected with a 27' Ethernet cable, after this setup failed to work after first hookup I tried the new unit with the 6' cable that I know works and had the same results. I was hoping that I am just missing something with the setup menu or something simple that I have overlooked. I am beginning to believe that the new unit may have some issues..
  3. I switched some units around this year, leaving a hds on the dash and one at the back of the hard top. My transducer cable is connected to the unit on the dash with an Ethernet cable run to the other unit. If I have both units turned on but "network sonar" not selected the unit on the dash works perfect as it should. When I switch them to "network sonar" both sonar screens go blank. This led me to The devise list under Menu, network. neither unit is recognizing the other to be hooked up. I tried a different Ethernet cable to make sure that wasn't the problem and had the same results. At this point I assume I have something setup wrong on the units, or there is something wrong with the unit I purchased over winter as the other networked fine last year. Any thoughts or ideas are appreciated!
  4. Ive tried reading many forums on this and haven't found an answer to my problem yet. I have two HDS 5's, connected with an Ethernet cable. I have tried selecting the network option in the sonar menu, upon doin so both sonar screens go blank. After pressing Menu, Menu, Network, devise list, neither units acknowledge the other is connected. They have not shared any waypoints or trail on the GPS screen or any sonar data. What do I need to do different? Thanks Capt. Nick
  5. Russell, I sent you an email a few minutes ago on some items and forgot to include my email address. [email protected] Thanks -Nick
  6. Hi guys, I'm setting up my new rig. I have never networked any electronics before so I want to make sure I'm getting this right. I am putting a HDS 12 and HDS 5 on my dash. I plan to only use one transducer. Will the Ethernet cable ran between the two units give me the ability to share that transducer or do I need more stuff? Thanks -Nick
  7. I am interested in both your Lowrance 4800m and the Lowrance extension transducer cable. Im willing to pay $100 for both. I can be reached on here, emailed at [email protected], or phoned at 920 860-1002. Thank you- Capt. Nick

  8. I have a Thompson 260 fisherman powered by twin 140hp mercruisers. Part of my thought was by goin through hull and all HDS screens I would only need the one transducer which would leave me with only my fish hawk transducer on the transom
  9. I am planning on putting some new screens on my rig this spring. I have only ever used transom mount transducers before. All in all I have no complaints with them but have heard some great reviews about through hulls so I am now curious. I will be putting Lowrance HDS units on my boat. Any advise or option's are welcome! Thanks!
  10. Well After soon time thinking and planning I came up with an idea for my mast system. This is what I built. Made of all stainless steel. Have not got them wired yet, will post more pics when I'm done. Thanks for the ideas!!
  11. Aaron, your pics and information have been very helpful! I have already ordered the switches. I never thought about removing the motor covers and mounting just the motors. I had planned on mounting the whole downrigger minus the boom. I like the way yours turned out, I'm going to try something similar. Thanks again, Nick
  12. Thanks For the warm welcomes and the information guys!!
  13. I just bought a new rig for next season. The boat has no mast system so I am building one using two Walker electric downriggers as the retrieve motors. Question I have is what amp switch will I need to have for these downrigger motors?
×
×
  • Create New...