Jump to content

Griff

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

10 Good

About Griff

  • Rank
    Fisherman
  • Birthday 08/09/1966

Personal Information

  • Real Name
    Paul
  • Location
    Grand Rapids
  • Interests
    Hunting, Fishing
  • Occupation
    Technician
  1. Not sure what you mean, just trying to sell some tackle. If you have some suggestions please let me know. Sent from my iPhone using Great Lakes Fisherman Mobile App
  2. I have various lots of used tackle for sale. Lots A-F 50.00 per lot. Lot G and H 30.00 each. Lot I 25.00. Lot J 30.00 Lot K 35.00 Lot L 55.00 Lot M and N 50.00 I live in Grand Rapids and can work out delivery if close. If i have to ship. Shipping will be added to total and payment will be check only. I will then ship when check clears. Thanks.
  3. I agree with Sea Cat , i used to splash water on the antenna to get a reading. I finally became tired of that and purchased a new antenna from Torpedo Fishing Products and have never looked back. Dashes on the display are a now a thing of the past. One other thing to check is your connection from the cable to the probe. Most people are using a klincher connection including myself here is a link to it from this site. http://www.greatlakesfisherman.com/forums/showthread.php?t=19273
  4. In the above post, i should mention that the new antenna i was referring to was not from Depth Raider it was from Torpedo Fishing Products. After installing this, dashes on the display are a thing of the past .
  5. If you are only getting dashes you have power but no info from the probe. Yes it will work in a bucket of water . Make sure 9 volt is good and installed correctly. Make sure that your downrigger cable is connected to the correct tab on the probe. (The one with the raised collar on it.) You could try to use a piece of wire and connect it to the probe, put it in a bucket and connect the other end to the antenna to bypass the rigger cable. Also try to test with a dedicated 12v batt (nothing else connected) because its possible that the engine or other equipt on boat is producing noise that is interfering with with the transmission of data from the probe to the display. Thats about all i can think of, hope it helps
  6. I have been running the coated cable with the new antenna for 1 year now with no issues, its been down 100 plus and still works fine. I run it off of a small 12 v batt that is completely isolated from the boat.
  7. I am interested in 1 pedestal and 1 seat base if they are still available. How much for both? Thanks.
  8. Started out in 80 and began a south troll in to 60 than back out to 80 zig zaging in and out down to Holland. Picked up one king and one steelhead on a blue dolphin off of the rigger down 45 around 70ft . Things shut down for us until we hit 160 going west and the same rigger now down at 90ft takes 2 more kings and we also lost one at around 1230 using a moonshine happy meal.Ended up 4/6 .The fish were 4-8lbs.
×
×
  • Create New...